<!DOCTYPE html>
<html lang="en">
<head>
  <title>Barry Holohan &#8211; RIP &raquo;  Olympic Council of Ireland</title>
  <meta charset="UTF-8">
  <meta name="description" content="">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Olympic Council of Ireland" />
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link rel='dns-prefetch' href='//s.w.org' />
<meta name="description" content="It is with great regret that we have learnt of the passing of Barry Holohan  (Ó hUallacháin). &amp;nbsp; Barry served faithfully as Executive Administrator to..." />
<meta name="keywords" content="headline" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.olympics.ie/news/16248-barry-holohan-rip.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.olympics.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.olympics.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/normalize.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='olympic-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/olympic.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/print.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/themes/olympic-default/js/olympic.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.olympics.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.olympics.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.olympics.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='European Union Championship Boxing' href='http://www.olympics.ie/sports/boxing/16243-european-union-championship-boxing.html' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.olympics.ie/?p=16248' />
<link rel="alternate" type="application/json+oembed" href="http://www.olympics.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.olympics.ie%2Fnews%2F16248-barry-holohan-rip.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.olympics.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.olympics.ie%2Fnews%2F16248-barry-holohan-rip.html&#038;format=xml" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18058195-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body>
  <div class="header">
    <a href="/" class="logo"></a>
  </div>
  <div class="main">
    <div class="menu-top-container"><ul id="menu-top" class="menu-top"><li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4387"><a href="http://www.olympics.ie/category/news">News</a></li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4388"><a href="http://www.olympics.ie/category/summer-games">Summer Games</a>
<ul class="sub-menu">
	<li id="menu-item-15520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15520"><a title="The 2020 Summer Olympics, officially known as the Games of the XXXII Olympiad " href="http://www.olympics.ie/category/summer-games/tokyo-2020-summer-olympic-games">Tokyo 2020</a></li>
	<li id="menu-item-6353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6353"><a href="http://www.olympics.ie/category/summer-games/rio-2016">Rio 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-11650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11650"><a href="http://www.olympics.ie/category/summer-games/rio-2016">Olympic Qualification</a></li>
	</ul>
</li>
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4390"><a href="http://www.olympics.ie/category/summer-games/london2012">London 2012</a>
	<ul class="sub-menu">
		<li id="menu-item-4391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4391"><a href="http://www.olympics.ie/category/summer-games/london2012/planning">Planning &#038; Preparation</a></li>
	</ul>
</li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://www.olympics.ie/category/summer-games/beijing2008">Beijing 2008</a></li>
</ul>
</li>
<li id="menu-item-4394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4394"><a href="http://www.olympics.ie/category/winter-games">Winter Games</a>
<ul class="sub-menu">
	<li id="menu-item-15523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15523"><a href="http://www.olympics.ie/category/winter-games/the-2018-winter-olympics-officially-known-as-the-xxiii-olympic-winter-games">PyeongChang 2018</a></li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="http://www.olympics.ie/category/winter-games/sochi-2014">Sochi 2014</a></li>
	<li id="menu-item-4396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4396"><a href="http://www.olympics.ie/category/winter-games/vancouver-2010">Vancouver 2010</a></li>
	<li id="menu-item-4395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4395"><a href="http://www.olympics.ie/category/winter-games/torino-2006">Torino 2006</a></li>
</ul>
</li>
<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4397"><a href="http://www.olympics.ie/category/youth-games">Youth Games</a>
<ul class="sub-menu">
	<li id="menu-item-16096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16096"><a href="http://www.olympics.ie/category/youth-games/summer-eyof-gyor-hungary">EYOFS Győr, Hungary 2017</a></li>
	<li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097"><a href="http://www.olympics.ie/category/youth-games/eyofw-erzurum-2017">EYOFW Erzurum 2017</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="http://www.olympics.ie/category/youth-games/eyowf-vorarlberg-liechtenstein-2015">EYOWF Vorarlberg / Liechtenstein 2015</a></li>
	<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="http://www.olympics.ie/category/youth-games/eyof-tbilisi-2015">EYOF Tbilisi 2015</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288"><a href="http://www.olympics.ie/category/youth-games/yog-nanjing-2014">YOG Nanjing 2014</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286"><a href="http://www.olympics.ie/category/youth-games/eyof-utrecht-2013">EYOSF Utrecht 2013</a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287"><a href="http://www.olympics.ie/category/youth-games/eyofw-brasov-2013">EYOWF Brasov 2013</a></li>
	<li id="menu-item-4398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4398"><a href="http://www.olympics.ie/category/youth-games/wyog-innsbruck-2012">WYOG Innsbruck 2012</a></li>
	<li id="menu-item-4402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4402"><a href="http://www.olympics.ie/category/youth-games/eyof-liberec">EYOWF Liberec 2011</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4405"><a href="http://www.olympics.ie/category/youth-games/eyof-trabazon">EYOSF Trabazon 2011</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4399"><a href="http://www.olympics.ie/category/youth-games/yog-singapore">YOG Singapore 2010</a></li>
	<li id="menu-item-4404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4404"><a href="http://www.olympics.ie/category/youth-games/eyof-tampere">EYOSF Tampere 2009</a></li>
	<li id="menu-item-4403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4403"><a href="http://www.olympics.ie/category/youth-games/eyof-slask-beskidy">EYOWF Slask-Beskidy 2009</a></li>
	<li id="menu-item-4400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4400"><a href="http://www.olympics.ie/category/youth-games/eyof-belgrade">EYOSF Belgrade 2007</a></li>
	<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4401"><a href="http://www.olympics.ie/category/youth-games/eyof-jaca">EYOWF Jaca 2007</a></li>
</ul>
</li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9291"><a href="http://www.olympics.ie/category/european-games">European Games</a>
<ul class="sub-menu">
	<li id="menu-item-15658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15658"><a href="http://www.olympics.ie/category/european-games/minsk-2019">Minsk 2019</a></li>
	<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9292"><a href="http://www.olympics.ie/category/european-games/baku-2015">Baku 2015</a></li>
</ul>
</li>
<li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4406"><a href="http://www.olympics.ie/category/multimedia">Multimedia</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4407"><a href="http://www.olympics.ie/category/about">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="http://www.olympics.ie/category/about/role-of-the-oci">Role of the OCI</a></li>
	<li id="menu-item-8360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360"><a href="http://www.olympics.ie/about/8255-profile-of-the-president.html">Profile of the President</a></li>
	<li id="menu-item-15663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15663"><a href="http://www.olympics.ie/category/about/executive-committee">Executive Committee</a></li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408"><a href="http://www.olympics.ie/category/about/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9509"><a href="http://www.olympics.ie/gallery">Gallery</a></li>
<li id="menu-item-15628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15628"><a href="http://www.olympics.ie/category/calendar">Calendar</a></li>
</ul></div>    <div class="search">
  <div class="search-title">Search</div>
  <form action="/" method="get" name="search">
    <input value="" class="text" type="text" name="s"/><button type="submit"></button>
  </form>
</div>

<div class="row">
  <div class="col col-left"><div class="menu-side-container"><ul id="menu-side" class="menu-side"><li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4353"><a href="http://www.olympics.ie/category/sports/archery">Archery</a></li>
<li id="menu-item-4354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4354"><a href="http://www.olympics.ie/category/sports/athletics">Athletics</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="http://www.olympics.ie/category/sports/badminton">Badminton</a></li>
<li id="menu-item-4356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="http://www.olympics.ie/category/sports/basketball">Basketball</a></li>
<li id="menu-item-4357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4357"><a href="http://www.olympics.ie/category/sports/bobsleigh-skeleton">Bobsleigh</a></li>
<li id="menu-item-6662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6662"><a href="http://www.olympics.ie/category/sports/boxing">Boxing</a></li>
<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4359"><a href="http://www.olympics.ie/category/sports/canoeing">Canoeing</a></li>
<li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4360"><a href="http://www.olympics.ie/category/sports/curling">Curling</a></li>
<li id="menu-item-4361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4361"><a href="http://www.olympics.ie/category/sports/cycling">Cycling</a></li>
<li id="menu-item-4362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4362"><a href="http://www.olympics.ie/category/sports/equestrian">Equestrian</a></li>
<li id="menu-item-4363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4363"><a href="http://www.olympics.ie/category/sports/fencing">Fencing</a></li>
<li id="menu-item-4364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="http://www.olympics.ie/category/sports/football">Football</a></li>
<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://www.olympics.ie/category/sports/golf">Golf</a></li>
<li id="menu-item-4366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4366"><a href="http://www.olympics.ie/category/sports/gymnastics">Gymnastics</a></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://www.olympics.ie/category/sports/handball">Handball</a></li>
<li id="menu-item-4368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4368"><a href="http://www.olympics.ie/category/sports/hockey">Hockey</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4369"><a href="http://www.olympics.ie/category/sports/ice-hockey">Ice Hockey</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4370"><a href="http://www.olympics.ie/category/sports/ice-skating">Ice Skating</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371"><a href="http://www.olympics.ie/category/sports/judo">Judo</a></li>
<li id="menu-item-6663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6663"><a href="http://www.olympics.ie/category/sports/modern-pentathlon">Modern Pentathlon</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://www.olympics.ie/category/sports/paralympics">Paralympics</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4374"><a href="http://www.olympics.ie/category/sports/rowing">Rowing</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4375"><a href="http://www.olympics.ie/category/sports/rugby">Rugby</a></li>
<li id="menu-item-4376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4376"><a href="http://www.olympics.ie/category/sports/sailing">Sailing</a></li>
<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://www.olympics.ie/category/sports/shooting">Shooting</a></li>
<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4378"><a href="http://www.olympics.ie/category/sports/snowsports">Snowsports</a></li>
<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://www.olympics.ie/category/sports/swimming">Swimming</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="http://www.olympics.ie/category/sports/table-tennis">Table Tennis</a></li>
<li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="http://www.olympics.ie/category/sports/taekwondo">Taekwondo</a></li>
<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://www.olympics.ie/category/sports/tennis">Tennis</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="http://www.olympics.ie/category/sports/triathlon">Triathlon</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4384"><a href="http://www.olympics.ie/category/sports/volleyball">Volleyball</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4385"><a href="http://www.olympics.ie/category/sports/weight-lifting">Weight Lifting</a></li>
<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://www.olympics.ie/category/sports/wrestling">Wrestling</a></li>
</ul></div>
<!--iframe src="/omega/rio.html" frameborder="0" style="display: block; margin: 0 auto; width: 160px; height: 166px;"></iframe-->

<div class="banner">
  <a target="_blank" href="http://www.pyeongchang2018.com/"><img alt="PyeongChang 2018" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/PyeongChang-2018.png"></a>
</div>

<div class="banner">
  <a target="_blank" href="https://tokyo2020.jp/"><img alt="Tokyo 2020" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Tokyo-2020.png"></a>
</div>

<div class="social">
  <a title="Join us on YouTube" href="http://www.youtube.com/OlympicIRL"><img title="Join us on YouTube" alt="Join us on YouTube" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/youtube.png"></a>
  <a title="Join us on Facebook" href="http://www.facebook.com/pages/Team-Ireland/129525920405973"><img title="Join us on Facebook" alt="Join us on Facebook" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/facebook.png"></a>
  <a title="Follow us on Twitter" href="http://twitter.com/olympiccouncil"><img title="Follow us on Twitter" alt="Follow us on Twitter" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/twitter.png"></a>
</div>

<div class="banners">
  <a target="_blank" href="http://www.eurolympic.org/"><img alt="EOC" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/EOC.png"></a>
  <a target="_blank" href="http://www.olympic.org/"><img src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/ioc-logo.gif"></a>
  <a target="_blank" href="http://www.acnolympic.org/"><img alt="ANOC" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/ANOC.png"></a>
  <a target="_blank" href="http://www.eyoferzurum2017.com/"><img alt="EYOF Erzurum 2017" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Erzurum.png"></a>
  <a target="_blank" href="http://gyor2017.hu/en_GB/home"><img alt="EYOF Gyor 2017" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Gyor.png"></a>
  <a target="_blank" href="http://buenosaires2018.com/en/"><img alt="Buenos Aires 2018" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/BuenosAires.png"></a>
</div>
</div>
  <div class="col col-right"><div class="single">
    <h1>Barry Holohan &#8211; RIP</h1>
<div class="date">August 14, 2017</div>

<div class="single-content">
  <div class="image">
    <img width="184" height="230" src="http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-184x230.jpg" class="attachment-article_small size-article_small wp-post-image" alt="" srcset="http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-184x230.jpg 184w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-230x288.jpg 230w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-453x567.jpg 453w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-768x961.jpg 768w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-647x809.jpg 647w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-517x647.jpg 517w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-362x453.jpg 362w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-250x313.jpg 250w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-122x152.jpg 122w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan-88x110.jpg 88w, http://www.olympics.ie/wp-content/uploads/2017/08/Barry-Holohan.jpg 984w" sizes="(max-width: 184px) 100vw, 184px" />  </div>
  <p>It is with great regret that we have learnt of the passing of Barry Holohan  (Ó hUallacháin).</p>
<p>&nbsp;</p>
<p>Barry served faithfully as Executive Administrator to the Olympic Council of Ireland from 1991 until 2006.  He was always very proud of his roots in Cork and, in particular, North Monastery CBS where he developed his love for sport.  Barry was a keen hurler, playing for the famous Glen Rovers and later with Civil Service and Cuala. In fact, he earned his place on the Dublin team in the 1950’s when it was no mean achievement. He was also a regular linesman at many big matches in Croke Park, including the famous all-Ireland football final between Dublin and Kerry in 1955.  Barry became Secretary of the Civil Service club before being appointed Chief Executive of COSPOIR, the forerunner to Sport Ireland, a position he held for 12 years.</p>
<p>&nbsp;</p>
<p>Barry will be reposing Monday in Quinn’s of Glasthule from 3pm to 4.30pm followed by removal to the Church of the Assumption, Dalkey, arriving for 5pm. Funeral Mass Tuesday at 11.30am followed by cremation in Mount Jerome Crematrorium.</p>
<p>&nbsp;</p>
<p>RIP</p>
  </div>

<div class="share">
  &nbsp;
  <a class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Barry Holohan &#8211; RIP&amp;url=http://www.olympics.ie/news/16248-barry-holohan-rip.html" data-size="default"></a>
  <div class="fb-like" data-href="http://www.olympics.ie/news/16248-barry-holohan-rip.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>
  
<div class="related">
  <div class="title">Related articles</div>
  <ul>
          <li><a href="http://www.olympics.ie/news/16226-los-angeles-declares-candidature-for-olympic-games-2028-ioc-to-contribute-usd-1-8-billion-to-the-local-organising-committee.html"> Los Angeles Declares Candidature for Olympic Games 2028 &#8211; IOC to contribute USD 1.8 billion to the local Organising Committee</a></li>
          <li><a href="http://www.olympics.ie/news/16221-irelands-medal-winning-team-return-home-from-the-european-youth-olympic-festival.html"> Ireland’s Medal Winning Team Return Home from the European Youth Olympic Festival</a></li>
          <li><a href="http://www.olympics.ie/news/16217-team-ireland-returns-home-this-afternoon-eyof.html"> Team Ireland Returns Home This Afternoon! &#8211; EYOF</a></li>
          <li><a href="http://www.olympics.ie/news/16213-day-six-at-eyof-roundup.html"> Day Six at EYOF – Roundup</a></li>
          <li><a href="http://www.olympics.ie/news/16209-european-youth-olympic-festival-final-day-preview.html"> European Youth Olympic Festival – Final Day Preview</a></li>
      </ul>
</div>
  
  <div class="menu-bottom">
  <a href="/">Home</a> &bull; <a href="http://www.olympics.ie/category/youth-games/summer-eyof-gyor-hungary" rel="category tag">Youth Games &bull; EYOFS Győr, Hungary 2017</a> &bull; <a href="http://www.olympics.ie/category/news" rel="category tag">News</a> &bull; <a href="/feed/all.rss">RSS</a>
</div>
</div>
</div>
</div>

    
<div class="sponsors-container">
	<div class="sponsors">
	  <a href="http://www.newbridgesilverware.com/" rel="attachment wp-att-4920"><img class="aligncenter wp-image-4920 size-full" src="http://www.olympics.ie/wp-content/uploads/2012/01/Newbridge-Silverware-Logo-3_to-use-on-website_s-e1460124098512.jpg" alt="Newbridge Silverware Logo (3)_to use on website_s" width="155" height="155" /></a>
<a href="http://www.pg.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/PG.png" alt="PG" width="155" height="155" /></a>

<a href="https://www.intel.ie/content/www/ie/en/homepage.html"><img class="aligncenter size-full wp-image-16053" src="http://www.olympics.ie/wp-content/uploads/2012/01/Intel-logo-square-for-webiste.png" alt="" width="155" height="155" /></a>
<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-13919" src="http://www.olympics.ie/wp-content/uploads/2012/01/Samsung-453x453.jpg" alt="Samsung" width="155" height="155" /></a>

&nbsp;

<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-15886" src="http://www.olympics.ie/wp-content/uploads/2012/01/Bridgesone-logo-small-for-webiste.png" width="155" height="154" /></a>
<a href="http://www.visa.com"><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/Visa.png" alt="Visa" width="155" height="155" /></a>
<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/panasonic.gif" alt="Panasonic" width="155" height="155" /></a>

<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-15887" src="http://www.olympics.ie/wp-content/uploads/2012/01/Toyota-logo-small-for-webiste.png" width="155" height="156" /></a>
<a href="http://www.leadershiptrust.net"><img class="wp-image-15881 aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/Alibaba-logo-small-for-webiste.png" width="155" height="154" /><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/LeadershipTrust.png" alt="LeadershipTrust" width="155" height="155" /></a>
<a href="http://www.omegatiming.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/omega.gif" alt="Omega" width="155" height="155" /></a>

<a href="http://www.ge.com/ie"><img class="aligncenter wp-image-13912" src="http://www.olympics.ie/wp-content/uploads/2012/01/GE-230x230.jpg" alt="GE" width="155" height="155" /></a>

&nbsp;

<a href="http://www.coca-cola.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/coca_cola.gif" alt="Coca Cola" width="155" height="155" /></a>

<a href="http://atos.net/en-us" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/atos.gif" alt="Atos" width="155" height="155" /></a>
<a href="http://www.dow.com/" rel="attachment wp-att-8796"><img class="aligncenter wp-image-8796" src="http://www.olympics.ie/wp-content/uploads/2012/01/DOW_logo-for-website-230x230.jpg" alt="DOW_logo for website" width="155" height="155" /></a>
<a href="http://www.newbalance.ie/on/demandware.store/Sites-newbalance_eu-Site/en/Default-Start?gclid=COfLybSb_8sCFUGL2wodg7YOWw" rel="attachment wp-att-8949"><img class="aligncenter wp-image-8949" src="http://www.olympics.ie/wp-content/uploads/2013/11/NB_Logo_Square_web-230x230.jpg" alt="NB_Logo_Square_web" width="155" height="155" /></a>
<a href="http://www.irishsportscouncil.ie" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/SPORT_IRELAND_BLKsmall.jpg" alt="Irish Sports Council" width="155" height="155" /></a>

&nbsp;		<div class="clear"></div>
	</div>
</div>
  </div>
  <div class="footer-bg">
    <div class="footer">
      <div class="copy">&copy; 2017 The Olympic Council of Ireland Ltd. Registered in Dublin No. 82262. Registered Office, Olympic House, Harbour Road, Howth, Co. Dublin. D13 XK75, Ireland</div>
      <div class="policy"><a href="/social-media-policy">Social Media Policy</a></div>
    </div>
  </div>
  <script>
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) { t._e.push(f); };
      return t;
    }(document, "script", "twitter-wjs"));
  </script>
  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-18058195-1']);
    _gaq.push(['_trackPageview']);
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>
  <script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
