<!DOCTYPE html>
<html lang="en">
<head>
  <title>Shirley Armstrong Duffy RIP &raquo;  #TeamIreland &#8211; Olympics</title>
  <meta charset="UTF-8">
  <meta name="description" content="">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="Olympic Council of Ireland" />
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="192x192" href="/android-chrome-192x192.png?v=20180914-1">
  <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=20180914-1">
  <link rel="manifest" href="/site.webmanifest?v=20180914-1">
  <link rel="mask-icon" href="/safari-pinned-tab.svg?v=20180914-1" color="#00b388">
  <link rel="shortcut icon" href="/favicon.ico?v=20180914-1">
  <meta name="msapplication-TileColor" content="#00b388">
  <meta name="theme-color" content="#ffffff">
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link rel='dns-prefetch' href='//s.w.org' />
<meta name="description" content="The Olympic Federation of Ireland was sad to learn of the passing of Shirley Armstrong Duffy. A competitor in the foil discipline, she represented Ireland at..." />
<meta name="keywords" content="#TeamIreland - Olympics" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://www.olympics.ie/news/17685-shirley-armstrong-duffy-rip.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.olympics.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.olympics.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='http://www.olympics.ie/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/normalize.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='olympic-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/olympic.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.olympics.ie/wp-content/themes/olympic-default/print.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='http://www.olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"http:\/\/www.olympics.ie\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/themes/olympic-default/js/olympic.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<link rel='https://api.w.org/' href='http://www.olympics.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.olympics.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.olympics.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2018 Milestones' href='http://www.olympics.ie/news/17625-2018-milestones.html' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://www.olympics.ie/?p=17685' />
<link rel="alternate" type="application/json+oembed" href="http://www.olympics.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.olympics.ie%2Fnews%2F17685-shirley-armstrong-duffy-rip.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.olympics.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.olympics.ie%2Fnews%2F17685-shirley-armstrong-duffy-rip.html&#038;format=xml" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-18058195-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body>
  <div class="header">
    <a href="/" class="logo"></a>
  </div>
  <div class="main">
    <div class="menu-top-container"><ul id="menu-top" class="menu-top"><li id="menu-item-4387" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4387"><a href="http://www.olympics.ie/category/news">News</a></li>
<li id="menu-item-4388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4388"><a href="http://www.olympics.ie/category/summer-games">Summer Games</a>
<ul class="sub-menu">
	<li id="menu-item-15520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15520"><a title="The 2020 Summer Olympics, officially known as the Games of the XXXII Olympiad " href="http://www.olympics.ie/category/summer-games/tokyo-2020-summer-olympic-games">Tokyo 2020</a></li>
	<li id="menu-item-6353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6353"><a href="http://www.olympics.ie/category/summer-games/rio-2016">Rio 2016</a>
	<ul class="sub-menu">
		<li id="menu-item-11650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11650"><a href="http://www.olympics.ie/category/summer-games/rio-2016">Olympic Qualification</a></li>
	</ul>
</li>
	<li id="menu-item-4390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4390"><a href="http://www.olympics.ie/category/summer-games/london2012">London 2012</a>
	<ul class="sub-menu">
		<li id="menu-item-4391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4391"><a href="http://www.olympics.ie/category/summer-games/london2012/planning">Planning &#038; Preparation</a></li>
	</ul>
</li>
	<li id="menu-item-4389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4389"><a href="http://www.olympics.ie/category/summer-games/beijing2008">Beijing 2008</a></li>
</ul>
</li>
<li id="menu-item-4394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4394"><a href="http://www.olympics.ie/category/winter-games">Winter Games</a>
<ul class="sub-menu">
	<li id="menu-item-15523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15523"><a href="http://www.olympics.ie/category/winter-games/the-2018-winter-olympics-officially-known-as-the-xxiii-olympic-winter-games">PyeongChang 2018</a></li>
	<li id="menu-item-6354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6354"><a href="http://www.olympics.ie/category/winter-games/sochi-2014">Sochi 2014</a></li>
	<li id="menu-item-4396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4396"><a href="http://www.olympics.ie/category/winter-games/vancouver-2010">Vancouver 2010</a></li>
	<li id="menu-item-4395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4395"><a href="http://www.olympics.ie/category/winter-games/torino-2006">Torino 2006</a></li>
</ul>
</li>
<li id="menu-item-4397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4397"><a href="http://www.olympics.ie/category/youth-games">Youth Games</a>
<ul class="sub-menu">
	<li id="menu-item-16910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16910"><a href="http://www.olympics.ie/category/youth-games">YOG Buenos Aires 2018</a></li>
	<li id="menu-item-16096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16096"><a href="http://www.olympics.ie/category/youth-games/summer-eyof-gyor-hungary">EYOF Győr, Hungary 2017</a></li>
	<li id="menu-item-16097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16097"><a href="http://www.olympics.ie/category/youth-games/eyofw-erzurum-2017">EWYOF Erzurum 2017</a></li>
	<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="http://www.olympics.ie/category/youth-games/eyowf-vorarlberg-liechtenstein-2015">EWYOF Vorarlberg / Liechtenstein 2015</a></li>
	<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="http://www.olympics.ie/category/youth-games/eyof-tbilisi-2015">EYOF Tbilisi 2015</a></li>
	<li id="menu-item-6288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6288"><a href="http://www.olympics.ie/category/youth-games/yog-nanjing-2014">YOG Nanjing 2014</a></li>
	<li id="menu-item-6286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6286"><a href="http://www.olympics.ie/category/youth-games/eyof-utrecht-2013">EYOSF Utrecht 2013</a></li>
	<li id="menu-item-6287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6287"><a href="http://www.olympics.ie/category/youth-games/eyofw-brasov-2013">EYOWF Brasov 2013</a></li>
	<li id="menu-item-4398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4398"><a href="http://www.olympics.ie/category/youth-games/wyog-innsbruck-2012">WYOG Innsbruck 2012</a></li>
	<li id="menu-item-4402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4402"><a href="http://www.olympics.ie/category/youth-games/eyof-liberec">EYOWF Liberec 2011</a></li>
	<li id="menu-item-4405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4405"><a href="http://www.olympics.ie/category/youth-games/eyof-trabazon">EYOSF Trabazon 2011</a></li>
	<li id="menu-item-4399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4399"><a href="http://www.olympics.ie/category/youth-games/yog-singapore">YOG Singapore 2010</a></li>
	<li id="menu-item-4404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4404"><a href="http://www.olympics.ie/category/youth-games/eyof-tampere">EYOSF Tampere 2009</a></li>
	<li id="menu-item-4403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4403"><a href="http://www.olympics.ie/category/youth-games/eyof-slask-beskidy">EYOWF Slask-Beskidy 2009</a></li>
	<li id="menu-item-4400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4400"><a href="http://www.olympics.ie/category/youth-games/eyof-belgrade">EYOSF Belgrade 2007</a></li>
	<li id="menu-item-4401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4401"><a href="http://www.olympics.ie/category/youth-games/eyof-jaca">EYOWF Jaca 2007</a></li>
</ul>
</li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9291"><a href="http://www.olympics.ie/category/european-games">European Games</a>
<ul class="sub-menu">
	<li id="menu-item-15658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15658"><a href="http://www.olympics.ie/category/european-games/minsk-2019">Minsk 2019</a></li>
	<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9292"><a href="http://www.olympics.ie/category/european-games/baku-2015">Baku 2015</a></li>
</ul>
</li>
<li id="menu-item-4406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4406"><a href="http://www.olympics.ie/category/multimedia">Multimedia</a></li>
<li id="menu-item-4407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4407"><a href="http://www.olympics.ie/category/about">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-15664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15664"><a href="http://www.olympics.ie/category/about/our-role">Our Role</a></li>
	<li id="menu-item-8360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8360"><a href="http://www.olympics.ie/about/8255-profile-of-the-president.html">Profile of the President</a></li>
	<li id="menu-item-15663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15663"><a href="http://www.olympics.ie/category/about/executive-committee">Executive Committee</a></li>
	<li id="menu-item-16724" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-16724"><a href="http://www.olympics.ie/about/16722-athlete-commission.html">Athletes&#8217; Commission</a>
	<ul class="sub-menu">
		<li id="menu-item-16736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16736"><a href="http://www.olympics.ie/category/about/world-olympians-association">World Olympians Association</a></li>
	</ul>
</li>
	<li id="menu-item-4408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4408"><a href="http://www.olympics.ie/category/about/contact-us">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-9509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9509"><a href="http://www.olympics.ie/gallery">Gallery</a></li>
<li id="menu-item-15628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15628"><a href="http://www.olympics.ie/category/calendar">Calendar</a></li>
<li id="menu-item-16696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16696"><a href="http://www.olympics.ie/category/about">About Us</a></li>
</ul></div>    <div class="search">
  <div class="search-title">Search</div>
  <form action="/" method="get" name="search">
    <input value="" class="text" type="text" name="s"/><button type="submit"></button>
  </form>
</div>

<div class="row">
  <div class="col col-left"><div class="menu-side-container"><ul id="menu-side" class="menu-side"><li id="menu-item-4353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4353"><a href="http://www.olympics.ie/category/sports/archery">Archery</a></li>
<li id="menu-item-4354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4354"><a href="http://www.olympics.ie/category/sports/athletics">Athletics</a></li>
<li id="menu-item-4355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4355"><a href="http://www.olympics.ie/category/sports/badminton">Badminton</a></li>
<li id="menu-item-4356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4356"><a href="http://www.olympics.ie/category/sports/basketball">Basketball</a></li>
<li id="menu-item-4357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4357"><a href="http://www.olympics.ie/category/sports/bobsleigh-skeleton">Bobsleigh</a></li>
<li id="menu-item-6662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6662"><a href="http://www.olympics.ie/category/sports/boxing">Boxing</a></li>
<li id="menu-item-4359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4359"><a href="http://www.olympics.ie/category/sports/canoeing">Canoeing</a></li>
<li id="menu-item-4360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4360"><a href="http://www.olympics.ie/category/sports/curling">Curling</a></li>
<li id="menu-item-4361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4361"><a href="http://www.olympics.ie/category/sports/cycling">Cycling</a></li>
<li id="menu-item-4362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4362"><a href="http://www.olympics.ie/category/sports/equestrian">Equestrian</a></li>
<li id="menu-item-4363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4363"><a href="http://www.olympics.ie/category/sports/fencing">Fencing</a></li>
<li id="menu-item-4364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4364"><a href="http://www.olympics.ie/category/sports/football">Football</a></li>
<li id="menu-item-4365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4365"><a href="http://www.olympics.ie/category/sports/golf">Golf</a></li>
<li id="menu-item-4366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4366"><a href="http://www.olympics.ie/category/sports/gymnastics">Gymnastics</a></li>
<li id="menu-item-4367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4367"><a href="http://www.olympics.ie/category/sports/handball">Handball</a></li>
<li id="menu-item-4368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4368"><a href="http://www.olympics.ie/category/sports/hockey">Hockey</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4369"><a href="http://www.olympics.ie/category/sports/ice-hockey">Ice Hockey</a></li>
<li id="menu-item-4370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4370"><a href="http://www.olympics.ie/category/sports/ice-skating">Ice Skating</a></li>
<li id="menu-item-4371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4371"><a href="http://www.olympics.ie/category/sports/judo">Judo</a></li>
<li id="menu-item-17151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17151"><a href="http://www.olympics.ie/category/sports/karate">Karate</a></li>
<li id="menu-item-6663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6663"><a href="http://www.olympics.ie/category/sports/modern-pentathlon">Modern Pentathlon</a></li>
<li id="menu-item-17150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17150"><a href="http://www.olympics.ie/category/sports/mountaineering">Mountaineering</a></li>
<li id="menu-item-4373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4373"><a href="http://www.olympics.ie/category/sports/paralympics">Paralympics</a></li>
<li id="menu-item-4374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4374"><a href="http://www.olympics.ie/category/sports/rowing">Rowing</a></li>
<li id="menu-item-4375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4375"><a href="http://www.olympics.ie/category/sports/rugby">Rugby</a></li>
<li id="menu-item-4376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4376"><a href="http://www.olympics.ie/category/sports/sailing">Sailing</a></li>
<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4377"><a href="http://www.olympics.ie/category/sports/shooting">Shooting</a></li>
<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4378"><a href="http://www.olympics.ie/category/sports/snowsports">Snowsports</a></li>
<li id="menu-item-17152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17152"><a href="http://www.olympics.ie/category/sports/softball">Softball</a></li>
<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://www.olympics.ie/category/sports/swimming">Swimming</a></li>
<li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="http://www.olympics.ie/category/sports/table-tennis">Table Tennis</a></li>
<li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="http://www.olympics.ie/category/sports/taekwondo">Taekwondo</a></li>
<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://www.olympics.ie/category/sports/tennis">Tennis</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6590"><a href="http://www.olympics.ie/category/sports/triathlon">Triathlon</a></li>
<li id="menu-item-4384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4384"><a href="http://www.olympics.ie/category/sports/volleyball">Volleyball</a></li>
<li id="menu-item-4385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4385"><a href="http://www.olympics.ie/category/sports/weight-lifting">Weight Lifting</a></li>
<li id="menu-item-4386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4386"><a href="http://www.olympics.ie/category/sports/wrestling">Wrestling</a></li>
</ul></div>
<!--iframe src="/omega/rio.html" frameborder="0" style="display: block; margin: 0 auto; width: 160px; height: 166px;"></iframe-->

<div class="banner">
  <a target="_blank" href="http://minsk2019.by/en"><img alt="Minsk 2019" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Minsk2019.png"></a>
</div>

<div class="banner">
  <a target="_blank" href="https://tokyo2020.jp/"><img alt="Tokyo 2020" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Tokyo-2020.png"></a>
</div>

<div class="social">
  <a title="Join us on YouTube" href="http://www.youtube.com/OlympicIRL"><img title="Join us on YouTube" alt="Join us on YouTube" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/youtube.png"></a>
  <a title="Join us on Facebook" href="http://www.facebook.com/pages/Team-Ireland/129525920405973"><img title="Join us on Facebook" alt="Join us on Facebook" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/facebook.png"></a>
  <a title="Follow us on Twitter" href="http://twitter.com/olympiccouncil"><img title="Follow us on Twitter" alt="Follow us on Twitter" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/twitter.png"></a>
</div>

<div class="banners">
  <a target="_blank" href="http://www.eurolympic.org/"><img alt="EOC" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/EOC.png"></a>
  <a target="_blank" href="http://www.olympic.org/"><img src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/ioc-logo.gif"></a>
  <a target="_blank" href="http://www.acnolympic.org/"><img alt="ANOC" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/ANOC.png"></a>
  <a target="_blank" href="http://www.eyoferzurum2017.com/"><img alt="EYOF Erzurum 2017" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Erzurum.png"></a>
  <a target="_blank" href="http://gyor2017.hu/en_GB/home"><img alt="EYOF Gyor 2017" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/Gyor.png"></a>
  <a target="_blank" href="http://buenosaires2018.com/en/"><img alt="Buenos Aires 2018" src="http://www.olympics.ie/wp-content/themes/olympic-default/img/banner/BuenosAires.png"></a>
</div>
</div>
  <div class="col col-right"><div class="single">
    <h1>Shirley Armstrong Duffy RIP</h1>
<div class="date">December 30, 2018</div>

<div class="single-content">
  <div class="image">
    <img width="230" height="208" src="http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-230x208.jpg" class="attachment-article_small size-article_small wp-post-image" alt="" srcset="http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-230x208.jpg 230w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-453x410.jpg 453w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-647x585.jpg 647w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-313x283.jpg 313w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-152x137.jpg 152w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy-110x100.jpg 110w, http://www.olympics.ie/wp-content/uploads/2018/12/Shirley_Armstrong_Duffy.jpg 765w" sizes="(max-width: 230px) 100vw, 230px" />  </div>
  <p>The Olympic Federation of Ireland was sad to learn of the passing of Shirley Armstrong Duffy. A competitor in the foil discipline, she represented Ireland at two world fencing championships – 1965 in Paris and 1971 in Vienna. Along with Maeve Kyle, Shirley Armstrong Duffy was one of only two women selected for Ireland to go to the 1960 Olympic Games in Rome.</p>
<p>May she rest in peace.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
  </div>

<div class="share">
  &nbsp;
  <a class="twitter-share-button" href="https://twitter.com/intent/tweet?text=Shirley Armstrong Duffy RIP&amp;url=http://www.olympics.ie/news/17685-shirley-armstrong-duffy-rip.html" data-size="default"></a>
  <div class="fb-like" data-href="http://www.olympics.ie/news/17685-shirley-armstrong-duffy-rip.html" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
</div>
  
<div class="related">
  <div class="title">Related articles</div>
  <ul>
          <li><a href="http://www.olympics.ie/news/17625-2018-milestones.html"> 2018 Milestones</a></li>
          <li><a href="http://www.olympics.ie/news/17621-reflecting-on-the-winter-olympics-2018.html"> REFLECTING ON: The Winter Olympics 2018</a></li>
          <li><a href="http://www.olympics.ie/news/17617-highlights-of-the-year-2018.html"> Highlights of the Year &#8211; 2018</a></li>
          <li><a href="http://www.olympics.ie/news/17610-2018-in-a-nutshell.html"> 2018 In a Nutshell</a></li>
          <li><a href="http://www.olympics.ie/news/17580-mental-strength-and-the-road-to-tokyo-2.html"> Mental Strength and the Road to Tokyo</a></li>
      </ul>
</div>
  
  <div class="menu-bottom">
  <a href="/">Home</a> &bull; <a href="http://www.olympics.ie/category/about/athletes-commission-strategic-plan" rel="category tag">About Us &bull; Athletes' Commission - Strategic Plan</a> &bull; <a href="http://www.olympics.ie/category/news" rel="category tag">News</a> &bull; <a href="/feed/all.rss">RSS</a>
</div>
</div>
</div>
</div>

    
<div class="sponsors1-container">
	<div class="sponsors1">
	  <a href="https://www.fbd.ie/"><img class="aligncenter wp-image-17304 size-medium" src="http://www.olympics.ie/wp-content/uploads/2018/09/fbd-453x189.jpg" alt="" width="453" height="189" /></a>		<div class="clear"></div>
	</div>
</div>

<div class="sponsors2-container">
	<div class="sponsors2">
	  <a href="http://www.pg.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/PG.png" alt="PG" width="155" height="155" /></a>

<a href="https://www.intel.ie/content/www/ie/en/homepage.html"><img class="aligncenter size-full wp-image-16053" src="http://www.olympics.ie/wp-content/uploads/2012/01/Intel-logo-square-for-webiste.png" alt="" width="155" height="155" /></a>

<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-13919" src="http://www.olympics.ie/wp-content/uploads/2012/01/Samsung-453x453.jpg" alt="Samsung" width="155" height="155" /></a>

<a href="http://www.samsung.com/ie/home/" rel="attachment wp-att-13919"><img class="aligncenter wp-image-15886" src="http://www.olympics.ie/wp-content/uploads/2012/01/Bridgesone-logo-small-for-webiste.png" width="155" height="154" /></a>

<a href="http://www.visa.com"><img class="aligncenter" src="http://www.olympics.ie/wp-content/uploads/2012/01/Visa.png" alt="Visa" width="155" height="155" /></a>

<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/panasonic.gif" alt="Panasonic" width="155" height="155" /></a>

<a href="http://www.panasonic.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-15887" src="http://www.olympics.ie/wp-content/uploads/2012/01/Toyota-logo-small-for-webiste.png" width="155" height="156" /></a>

<a href="http://www.omegatiming.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/omega.gif" alt="Omega" width="155" height="155" /></a>

<a href="http://www.ge.com/ie"><img class="aligncenter wp-image-13912" src="http://www.olympics.ie/wp-content/uploads/2012/01/GE-230x230.jpg" alt="GE" width="155" height="155" /></a>

<a href="http://www.coca-cola.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/coca_cola.gif" alt="Coca Cola" width="155" height="155" /></a>

<a href="http://atos.net/en-us" target="_blank" rel="noopener noreferrer"><img class="aligncenter" src="/wp-content/uploads/banners/atos.gif" alt="Atos" width="155" height="155" /></a>

<a href="https://www.alibabagroup.com/en/global/home" rel="attachment wp-att-8796"><img class="aligncenter wp-image-17273" src="http://www.olympics.ie/wp-content/uploads/2012/01/Alibaba-logo-small-for-webiste-1.png" alt="" width="155" height="154" /></a>

<a href="http://www.dow.com/" rel="attachment wp-att-8796"><img class="aligncenter wp-image-8796" src="http://www.olympics.ie/wp-content/uploads/2012/01/DOW_logo-for-website-230x230.jpg" alt="DOW_logo for website" width="155" height="155" /></a>		<div class="clear"></div>
	</div>
</div>
  </div>
  <div class="footer-bg">
    <div class="footer">
      <div class="copy">&copy; 2019 Olympic Council of Ireland t/a The Olympic Federation of Ireland. Registered in Dublin No. 82262. Registered Office, Olympic House, Harbour Road, Howth, Co. Dublin. D13 XK75, Ireland</div>
      <div class="policy"><a href="/social-media-policy">Social Media Policy</a></div>
    </div>
  </div>
  <script>
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) { t._e.push(f); };
      return t;
    }(document, "script", "twitter-wjs"));
  </script>
  <div id="fb-root"></div>
  <script>
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-18058195-1']);
    _gaq.push(['_trackPageview']);
    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
      ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>
  <div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.olympics.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.olympics.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://www.olympics.ie/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
</body>
</html>
